Suzuki Inazuma GW250

Main Inazuma GW250 Boards => Inazuma GW250 - General Chat => Topic started by: Riggsy on February 18, 2020, 08:39:50 AM

Title: First year of ownership
Post by: Riggsy on February 18, 2020, 08:39:50 AM
Hi
I've had the bike a year already now sitting on 17k miles
5k miles commuting into London most days rain or shine
You probably couldn't ask for a better commuter bike.
Over the year it has averaged 80.5mpg with the best 96.5mpg
on a trip to Dorset.
The bits I have changed myself in a year:-
Rear tyre , headlamp bulb , 2 sidelight bulbs , chain and s larger 15t sprocket ( what a difference) 2 oil changes & fitted some head grips .
It's started 1st time every time except once when I accidently left the parking lights on ! Dooh. Jump start sorted it.
The forum seems very quiet lately, maybe  because not  a lot goes wrong with these bikes.
Happy Riding
Riggsy
Title: Re: First year of ownership
Post by: Gillo on February 18, 2020, 06:00:31 PM
Thanks for that update Riggsy, can I ask what your exhaust is looking like after a year of commuting in all weathers? I also commute on my bike each day, the exhaust looks a bit sorry for itself, despite regular cleaning and acf50. Other than that, I agree the bike is great. I get about 68mpg and ride a 14t sprocket, most of my riding is in the city and I like the zip that gives when going in and out of traffic. Tried the 15t but changed back. I might try 15t again when it's due for replacement though. Will also probably buy a 2 into1 exhaust at some stage, if I keep the bike.
Title: Re: First year of ownership
Post by: Riggsy on February 18, 2020, 06:42:00 PM
The exhaust seems to be holding up ok,  I give the bike a good wash & wax every couple of weeks this weather and give the front pipes a polish with some autosol which brings them up nice. I have got a fender extender on the front mudguard which maybe stops a bit of muck getting thrown up over the exhaust and engine. One week I was riding in the pouring rain everyday and by the end of the week most of the paint had fallen of the hiflo  oil filter, looks a bit sad for itself now .
Title: Re: First year of ownership
Post by: Robell on February 19, 2020, 05:29:56 PM
mpg does seem to vary with distance.

At one time I was commuting 25 miles each way, on rural roads and was getting close to 85 mpg

Now, my commute is down to 3 miles each way, and it's dropped to mid sixties  :002:
Title: Re: First year of ownership
Post by: Gillo on February 20, 2020, 11:29:16 AM
Similar with me. Somewhere in the mid to high sixties mpg for urban commuting about 5 miles each way, low seventies for longer rides. I have never managed to get anywhere near eighty mpg unfortunately.
Title: Re: First year of ownership
Post by: Riggsy on February 20, 2020, 12:23:59 PM
My mpg is probably good because I'm used to riding big old British BSA singles and never rev my bikes much , also my 15mile commute the speed limits is either 30mph and  20mph for the last 3  miles,  if they introduce any more speed limits I might walk ! Lol
Title: Re: First year of ownership
Post by: tookadum on February 22, 2020, 08:05:26 AM
With regards to rusty oil filters - you may like to look at entry 2 on this post. It is something I came up with when I had mine.

https://www.inazuma250.com/index.php/topic,1409.msg19701.html#msg19701
Title: Re: First year of ownership
Post by: Riggsy on February 22, 2020, 12:59:00 PM
Thanks for the oil filter info ! Will look for a suitable cover for it.
Thanks
Riggsy