Board Stats

  • stats Total Members: 1024
  • stats Total Posts: 23403
  • stats Total Topics: 1759
  • stats Total Categories: 12
  • stats Total Boards: 25
  • stats Most Online: 3076


Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Red hot exhaust / 90% loss of power / sound like a single  (Read 4798 times)

0 Members and 1 Guest are viewing this topic.

Offline awal71

  • Inazuma Member
  • **
  • Posts: 34
  • I use my bike mainly for commuting.
  • Bike: Inazuma 250 Blk
  • City / Town: Harrogate
  • Country: UK
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #7 on: April 08, 2015, 10:07:18 PM »
*Originally Posted by scoot [+]
You sure you put petrol in tank, not diesel easy done bud.
Ride safe
Scoot  :007:

Ha, thats what the guy said when he picked it up today, even gave it a sniff. Definitely only petrol and half a tank full, ridden fine on the other half.
awal

Offline scoot

  • Inazuma God
  • *****
  • Posts: 3268
  • Ride safe Ride often
  • Bike: GO ON RIP IT OFF
  • City / Town: Bridlington
  • Country: UK
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #8 on: April 08, 2015, 10:27:00 PM »
Will be interesting to see what it is.
Ride safe
Scoot  :028:
Adventure...BEFORE... Dementia

Offline hl3013st

  • Inazuma God
  • *****
  • Posts: 1777
  • Bike: inazuma black
  • City / Town: Heraklion
  • Country: Greece
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #9 on: April 09, 2015, 09:40:37 AM »
 :084: :084: :084: :084: let's see......
If you wanna a ride. Ride a Black horse :-)

Offline grumpy

  • Inazuma Master
  • ****
  • Posts: 880
  • Bike: Inazuma in Black
  • Country: England
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #10 on: April 10, 2015, 09:13:50 AM »
*Originally Posted by Andy [+]
She has a interference engine dosen't she?
I hope not, for the op's sake, but wouldn't be surprised!  :003:

Offline grumpy

  • Inazuma Master
  • ****
  • Posts: 880
  • Bike: Inazuma in Black
  • Country: England
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #11 on: April 10, 2015, 09:19:12 AM »
Any news on your Inazuma yet, awal? My money would be with the other guys on it being a valve problem, but could also be ignition related...some how the timing has got way out on one cylinder and the charge is igniting in the exhaust header instead of the cylinder!  :006:

Offline Andy

  • Inazuma Master
  • ****
  • Posts: 370
  • Bike: CB500X & CJ360T
  • City / Town: Brandon
  • Country: Canada
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #12 on: April 12, 2015, 08:46:40 PM »
I think its an interference engine and if the valve is stuck your probably looking at a new engine under warranty.

Offline Robell

  • Inazuma God
  • *****
  • Posts: 2549
  • Bike: GW250L3
  • Country: UK
Re: Red hot exhaust / 90% loss of power / sound like a single
« Reply #13 on: April 13, 2015, 08:16:10 AM »
Sorry, what's an "interference engine" ? :086:
" it's better to burn out, than to fade away "

 


disjointed-outlet