Board Stats

  • stats Total Members: 1054
  • stats Total Posts: 23537
  • stats Total Topics: 1786
  • stats Total Categories: 12
  • stats Total Boards: 25
  • stats Most Online: 3076


Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Just Testing  (Read 858 times)

0 Members and 1 Guest are viewing this topic.

Offline Mykuljay

  • Inazuma Junior
  • *
  • Posts: 3
  • Bike: 2013 GW250
  • City / Town: Melbourne
  • Country: United States
Just Testing
« on: August 26, 2019, 12:21:46 AM »
Just testing my posting skills or lack of!

Where I ride doesn't matter - that I still do - does.

Offline grumpy

  • Inazuma Master
  • ****
  • Posts: 882
  • Bike: Inazuma in Black
  • Country: England
Re: Just Testing
« Reply #1 on: August 26, 2019, 08:30:08 PM »
Looks like your posting skills are alright to me!  :169:

Offline Mykuljay

  • Inazuma Junior
  • *
  • Posts: 3
  • Bike: 2013 GW250
  • City / Town: Melbourne
  • Country: United States
Re: Just Testing
« Reply #2 on: August 27, 2019, 03:03:12 PM »
Thanks for replying Grumpy! I've posted some questions in other areas but haven't received any responses. Or maybe I have, but don't know where to check for them!
Where I ride doesn't matter - that I still do - does.

Offline grumpy

  • Inazuma Master
  • ****
  • Posts: 882
  • Bike: Inazuma in Black
  • Country: England
Re: Just Testing
« Reply #3 on: August 27, 2019, 05:43:13 PM »
Looks like your post about the lift stand has couple of replies, you 'should' get an email from the forum when someone responds to a thread you've posted in (unless you turned that option off in account settings). The forum is fairly quiet these days so it can take some time to get some feedback and most of the regulars are UK based so it can be difficult to get info' on Stateside suppliers. Stick with it and hopefully you'll get some good info' soon!

Offline Kantara

  • Inazuma God
  • *****
  • Posts: 1423
  • Take care out there.
  • Bike: Suzuki Marauder
  • Country: Uk
Re: Just Testing
« Reply #4 on: August 28, 2019, 05:04:50 PM »

 Nothing wrong with your posting skills mate, we all have to start sometime/somewhere.  I was the same when I joined the Forum but with help from other members I think I have succeeded.  In saying that I still have problems putting photographs into my gallery.  Maybe it is my computer.  Like me it is getting OLD.

Keep at it, every photo etc helps.  :028:
Kantara