Recent Gallery Images

The gang at Ebor Falls

Views: 147
Posted by: kerriek_99
in: kerriek_99

Board Stats

  • stats Total Members: 1054
  • stats Total Posts: 23536
  • stats Total Topics: 1786
  • stats Total Categories: 12
  • stats Total Boards: 25
  • stats Most Online: 3076


Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: maintenance light showing???  (Read 6391 times)

0 Members and 1 Guest are viewing this topic.

Offline Pat

  • Inazuma Master
  • ****
  • Posts: 304
  • Bike: Black
  • City / Town: London
  • Country: UK
Re: maintenance light showing???
« Reply #7 on: May 31, 2016, 07:33:00 PM »
Cheers Rob.
So going by what you've said above using that mileage it's always going to be a 100 over! What a waste of time and effort. I thought if you set it for 6000 it will come on at 6000. Where's the off button  :008:


 :002:
Learn from Yesterday, Live for Today, Hope for Tomorrow.

Offline Robell

  • Inazuma God
  • *****
  • Posts: 2564
  • Bike: GW250L3
  • Country: UK
Re: maintenance light showing???
« Reply #8 on: May 31, 2016, 08:11:59 PM »
No  :002:

If you reset it at exactly 6,000 miles it'll come on again at 9,000 miles
What it's doing is counting miles since it was reset, which is usually, but not necessarily, when it was last serviced.

" it's better to burn out, than to fade away "

Offline Pat

  • Inazuma Master
  • ****
  • Posts: 304
  • Bike: Black
  • City / Town: London
  • Country: UK
Re: maintenance light showing???
« Reply #9 on: May 31, 2016, 09:41:31 PM »
Cheers Rob
Note to self "reset at 6000" though that could be a bit iffy if I'm banging up the M1. :008:


 :002:
Learn from Yesterday, Live for Today, Hope for Tomorrow.

Offline Robell

  • Inazuma God
  • *****
  • Posts: 2564
  • Bike: GW250L3
  • Country: UK
Re: maintenance light showing???
« Reply #10 on: June 01, 2016, 08:20:21 AM »
Can't see a problem - apart from switching off the ignition and needing both hands.

Let us know how you get on :001:
" it's better to burn out, than to fade away "

Offline grumpy

  • Inazuma Master
  • ****
  • Posts: 882
  • Bike: Inazuma in Black
  • Country: England
Re: maintenance light showing???
« Reply #11 on: June 01, 2016, 09:50:00 AM »
I'd pay good money to see Pat resetting the service metre at speed on the M1!  :008:

Offline grumpy

  • Inazuma Master
  • ****
  • Posts: 882
  • Bike: Inazuma in Black
  • Country: England
Re: maintenance light showing???
« Reply #12 on: June 01, 2016, 09:53:33 AM »
The mechanic who did the first 600 mile service on my bike didn't know how to reset the service indicator...I pointed out it was still on when I collected the bike...we ended up getting the handbook out and following the steps in there to get it sorted out!  :006:

Offline SpiderFudge

  • Inazuma Member
  • **
  • Posts: 31
  • Country: USA
Re: maintenance light showing???
« Reply #13 on: June 09, 2016, 05:21:17 PM »
Shows some attention to detail (at least on the ECU) that the first maintenance light always comes up at 600 and then automatically switches to 3000.

 


disjointed-outlet