Recent Gallery Images

GIVI SR3103 rack tail clearance

Views: 282
Posted by: wiz
in: wiz

Board Stats

  • stats Total Members: 1053
  • stats Total Posts: 23529
  • stats Total Topics: 1784
  • stats Total Categories: 12
  • stats Total Boards: 25
  • stats Most Online: 3076


Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: maintenance light showing???  (Read 6346 times)

0 Members and 1 Guest are viewing this topic.

Offline Adam

  • Inazuma Member
  • **
  • Posts: 19
  • Bike: Inazuma 250
  • City / Town: Abingdon
  • Country: England
maintenance light showing???
« on: May 29, 2016, 07:58:55 PM »
My maintenance light has started showing today, could there be something wrong with my inazuma? it cant be telling me to service it as it has been taken for a service in the last 200 miles.

Thanks for any help!
Adam.
2>4

Offline Robell

  • Inazuma God
  • *****
  • Posts: 2563
  • Bike: GW250L3
  • Country: UK
Re: maintenance light showing???
« Reply #1 on: May 29, 2016, 08:00:33 PM »
It probably wasn't reset when the service was done - it has to be done manually  :002:
" it's better to burn out, than to fade away "

Offline Adam

  • Inazuma Member
  • **
  • Posts: 19
  • Bike: Inazuma 250
  • City / Town: Abingdon
  • Country: England
Re: maintenance light showing???
« Reply #2 on: May 29, 2016, 08:03:52 PM »
Thanks, I will look how to reset in owners manual or if not I will get dealership to reset it for me  :028:
2>4

Offline Robell

  • Inazuma God
  • *****
  • Posts: 2563
  • Bike: GW250L3
  • Country: UK
Re: maintenance light showing???
« Reply #3 on: May 29, 2016, 08:05:28 PM »
Make sure the ignition's off.
Hold down the SEL button
Turn on the ignition, wait for 3 secs. The maintenance light will flash 3 times then go off, then let go of the button.
" it's better to burn out, than to fade away "

Offline Adam

  • Inazuma Member
  • **
  • Posts: 19
  • Bike: Inazuma 250
  • City / Town: Abingdon
  • Country: England
Re: maintenance light showing???
« Reply #4 on: May 29, 2016, 08:06:27 PM »
Thanks robell  :821:
2>4

Offline Pat

  • Inazuma Master
  • ****
  • Posts: 304
  • Bike: Black
  • City / Town: London
  • Country: UK
Re: maintenance light showing???
« Reply #5 on: May 31, 2016, 03:15:19 PM »
Well now I am confused.com
I've just had mine serviced and I asked if they had reset my maintenance display, they said no as the display had not come on.  :187:
Now on the maintenance chart (6-4) it gives the intervals as 3000 miles,
but on page (2-13) it say's 3600 miles.  :187:

Me thinks I must be reading/doing something wrong  :087:

 :002:
Learn from Yesterday, Live for Today, Hope for Tomorrow.

Offline Robell

  • Inazuma God
  • *****
  • Posts: 2563
  • Bike: GW250L3
  • Country: UK
Re: maintenance light showing???
« Reply #6 on: May 31, 2016, 04:22:02 PM »
The interval can be set at whatever you want.
But the display must be reset manually.

The 'maintenance' warning comes on at the set interval, after it was last reset - so if the interval's 3000 miles and it was last reset at 6,100 miles, it'll come on again at 9,100 miles

If you service before the light comes on, you can still reset it and it won't come on again till the next interval.

The handbook tells you how  :002:
« Last Edit: May 31, 2016, 04:24:40 PM by Robell »
" it's better to burn out, than to fade away "

 


disjointed-outlet